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You no longer have to choose between the Mac and the PC. Parallels Desktop lets you use 
Windows side-by-side with macOS on your Mac. 

Use this guide to quickly set up and start using Parallels Desktop 14 for Mac. 
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What You Can Do 
With Parallels Desktop, you can: 
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• Open Windows applications side-by-side with your macOS applications, without having to 
restart 

• Copy and paste text and drag and drop objects between Mac and Windows applications 
• Run Windows games and other 3D applications 
• Transfer all your data from a PC and use it on your Mac 
• Easily share files, devices, and other resources between Windows and the Mac 
• Install other operating systems, such as trial versions of Windows, Linux, another copy of 

macOS, and free virtual appliances; and use them together 
• And much more 
 

Get Started 
After just a few steps, you can begin using Windows applications on your Mac: 

Note: This guide is focused on Windows, however, Parallels Desktop also supports various Linux 
operating systems, different versions of macOS, etc. 

Step 1: Install Parallels Desktop. Once the installation is complete, you must activate Parallels 
Desktop. 

Step 2: Install Windows in a virtual machine. There are several ways to install Windows (or any 
other operating system) in a virtual machine. You can: 

• download and install Windows 10 from Microsoft (p. 10); 
• install Windows using an ISO image file, DVD disc or USB thumb drive with Windows 

installation files (p. 11); 
• transfer a physical computer with Windows to a virtual machine (p. 12); 
• use the virtual machine created in previous versions of Parallels Desktop or convert a 

third-party virtual machine (VMware or Virtual Box) to the Parallels format (p. 13); 
• use Windows from the Boot Camp partition (p. 13); or 
• download an already pre-installed virtual machine (p. 14). 

Step 3: Install Windows applications. 

You only need to follow these steps once. Then you can open and use your Windows 
applications on your Mac anytime you like. 
 



 

 

Follow the instructions in this section to install or upgrade Parallels Desktop. 

Note: You can either purchase a boxed version of Parallels Desktop or purchase and download it from 
the Parallels website. 

In This Chapter 
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What You Need 
To install and set up Parallels Desktop 14 for Mac, you need: 

• A Mac computer with: 
• A Mac computer with an Intel Core 2 Duo, Core i3, Core i5, Core i7, Core i9, Intel Core M 

or Xeon processor. 
• At least 4GB of RAM (8GB recommended) 
• At least 600 MB of space available on the boot volume (the volume that has macOS) for 

Parallels Desktop installation 
• Enough free disk space for each virtual machine and its applications (at least 16 GB for 

each installation of Windows) 
• macOS Mojave 10.14 (when available), macOS High Sierra 10.13.6 or later, macOS 

Sierra 10.12.6 or later, OS X El Capitan 10.11.6 or later. 
To identify your computer's processor, memory, and macOS version, choose Apple menu 
> About This Mac. 

• SSD drive is recommended for better performance 
• Internet connection required for product activation, select features, and online updates 

• One of the following: 
• Windows installation media. 

Note: If you don't have Windows, Parallels Desktop can help you download and install Windows 10. 
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• An Internet connection to download and install freely available operating systems such as 
Ubuntu, Fedora or other Linux systems supported by Parallels Desktop. 

• A macOS recovery partition that can be used to create a virtual machine with the guest 
version of macOS. 

• A Windows computer to transfer to a virtual machine and use it on your Mac alongside 
macOS. 

• The Boot Camp partition with Windows to create a Boot Camp-based virtual machine. 
For a list of operating systems that Parallels Desktop supports for use with your Mac, see the 
Parallels Desktop User's Guide available at 
https://www.parallels.com/products/desktop/resources/. 

 

Install Parallels Desktop 
You can be up and running with Parallels Desktop in a few easy steps: 

1 Make sure you have the latest version of macOS. 
2 Do one of the following: 

• If you downloaded Parallels Desktop from the Parallels website, double-click the disk 
image file, most likely in your Downloads folder. 

• If you purchased a boxed copy of Parallels Desktop with a USB thumb drive, connect the 
drive to your Mac, open it and double-click the disk image file. 

• If you purchased a boxed copy with a link to the installation file, open the link in your web 
browser, download Parallels Desktop and double-click the disk image file. 

• If you purchased a boxed copy with an installation disc, insert the disc. 

Note: If your Mac doesn't have a DVD-ROM, you can use the download link, available in the retail 
box, to download Parallels Desktop over the Internet. 

3 Double-click the Install icon and follow the onscreen instructions to install Parallels Desktop. 
 

Activate and Register Parallels Desktop 
After the installation, activate and register Parallels Desktop. Do the following: 
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1 Sign in to your Parallels account: 

 
Parallels account allows you to: 
• store your product activation keys - you will never forget or lose them; 
• prevent anyone but you from using your license keys; 
• manage your subscriptions to Parallels products; 
• contact the Parallels Support and track your support requests; 
• download the latest versions of Parallels products and accompanying documentation; 
• get info about the latest updates to your products and beta versions of new products; 
• work with remote computers via a web browser (as a Parallels Desktop user, you will get 

Parallels Access for free); 
• manage Parallels Desktop licenses on the Macs belonging to your company (if you use 

Parallels Desktop for Mac Business Edition). 
 
To sign in, do one of the following: 
• If you have an account, select I have a password, enter your email and password and 

click Sign In. 
• If you don't have a Parallels account, select I am a new user, enter an email address that 

will be used to create the account, your name, password and click Create Account. 
2 In the next step, enter your Product Activation Key to activate Parallels Desktop. 

Note: If you purchased Parallels Desktop from the Parallels Online Store, a key was sent to the 
email address you provided. If you bought a boxed copy, you can find your key printed on the 
installation disc sleeve. 
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If you already have a license available and associated with your account, just select the 
license and click Activate. 

If You Don't Have A Product Activation Key 

If you don't have a key already, you can get a free trial Product Activation Key so you can try out 
Parallels Desktop for a limited time, click Try Free for 14 days. Or to purchase a key that lets you 
use Parallels Desktop permanently, click Buy. 
 

Upgrade Parallels Desktop 
If you already have Parallels Desktop 12 or 13, follow these steps to upgrade to Parallels 
Desktop 14. 

1 If you haven't already done so, purchase an upgrade to the newest version at 
https://www.parallels.com/. 
A Product Activation Key is sent to the email address you provide. 

2 If Parallels Desktop is open, quit Parallels Desktop. 
3 Follow the instructions to install Parallels Desktop 14. See Install Parallels Desktop. 

During installation, the previous version of Parallels Desktop is automatically removed from 
your computer. 

4 Open Parallels Desktop and enter your upgrade Product Activation Key. 
If you were using a trial version of Parallels Desktop or you purchased a previous version but 
haven't installed it on your computer, you will also be prompted to enter a full or upgrade key 
for that version. 

Note: To upgrade from Parallels Desktop 2, 3, 4, 5, 6, 7, 8, 9, 10 or 11, you must purchase Parallels 
Desktop 14 at full retail price. 

Troubleshooting 

If you have any problems upgrading Parallels Desktop, you can find troubleshooting information 
at https://www.parallels.com/products/desktop/support/. 
 



 

 

There are a few ways to get Windows up and running on your Mac: 

• Download and install Windows 10 from Microsoft (p. 10) 
• Install Windows using an image file, DVD disc or USB drive (p. 11) 
• Import Windows from a Windows PC (p. 12) 
• Import Windows from a previous version of Parallels Desktop or other virtualization software 

(p. 13) 
• Use Windows from a Boot Camp partition (p. 13) 
• Download a pre-installed virtual machine (p. 14) 

In This Chapter 

Download and Install Windows 10 from Microsoft .................................................. 10 
Install Windows Using an Image File, DVD Disc or USB Drive ............................... 11 
Import Windows from a PC .................................................................................... 12 
Import from an Earlier Parallels Desktop or Other Virtualization Application ........... 13 
Use Boot Camp with Parallels Desktop .................................................................. 13 
Download and Use Pre-installed Virtual Machines ................................................. 14 

 
 

Download and Install Windows 10 from 
Microsoft 
If you don't have Windows 10 yet, Parallels Desktop can help you buy Windows 10 from the 
Microsoft Store. Or if you have the Windows 10 license key but don't have the installation files, 
Parallels Desktop can help you download Windows 10. 

To buy or download Windows 10, do the following: 

1 Click the Parallels icon  in the macOS menu bar or right-click the Parallels Desktop icon in 
the Dock and choose New. 

2 Select Get Windows 10 from Microsoft and click Continue. 
3 Do one of the following: 

• If you need to download Windows 10, select Download Windows 10, click Continue and 
follow the onscreen instructions. 
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• If you want to buy Windows 10, select the version, click Continue and follow the onscreen 
instructions. 

 
 

Install Windows Using an Image File, DVD Disc 
or USB Drive 
If you have a Windows installation source (a DVD disc, an image file, or a USB storage) and a 
valid Windows product key, you can install Windows on your Mac and use it with Parallels 
Desktop. 

To install Windows: 

1 Open Parallels Desktop (in the Applications folder) and choose File > New. 
2 If you have a Windows installation disc, insert it into the DVD drive. If you have a USB 

storage with Windows, connect the storage to the Mac. 
3 Click Install Windows or another OS from a DVD or image file. 
4 Parallels Desktop scans for and lists installable operating systems. If you see the version of 

Windows you want to install, select it, click Continue and go to step 6. 
5 If the Windows installation source didn't show up automatically in Step 4, click Choose 

Manually to browse for it manually. You can browse from the following sources: 
• DVD: If you have a Windows DVD, insert it into the DVD drive. Once Windows is 

detected, click Continue. If your Mac doesn't have a DVD drive, you can use an Apple 
SuperDrive, another Mac's DVD drive via Remote Disc, or make an image from the disc. 

• Image File: If you have a Windows image file, click Image File and drag the image to the 
Installation Assistant window. Once Windows is detected, click Continue. 
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• USB Drive: If you have a bootable USB installer with Windows, click USB Drive and 
connect the drive to the Mac. Once Windows is detected, click Continue. 

Note: Parallels Desktop may fail to detect some operating systems (for example, some old Linux 
distributions). If this happens but you're sure that the operating system can be installed, click 
Continue, specify the OS type manually (if it's not listed, choose Other), and follow the onscreen 
instructions. 

6 Choose what for you're going to primarily use Windows. Its settings will be tuned to best fit 
your needs. 

7 Choose where you want to store Windows from the Location menu. 
By default, Parallels Desktop stores Windows in the /Users/<username>/Parallels 
folder. 

8 For experienced users - if you want to pre-set things like how much memory Windows uses 
or whether it starts automatically when you open Parallels Desktop, select Customize 
settings before installation. You can also adjust these settings after the operating system is 
installed. 

9 Click Create. 
The assistant installs Windows. 

Once Windows is installed, you can start it up by opening a Windows application or by clicking 
the power button in Control Center. 

 
 

Import Windows from a PC 
You can import Windows from a Windows PC to Parallels Desktop on your Mac. Then you can 
continue to work with all your Windows applications, files, and data, side-by-side with macOS. 

You can import Windows and data over a network or using an external storage device. 

To import Windows and data from a Windows PC: 

1 Insert the Parallels Desktop installation DVD into the optical disc drive of your Windows PC. 
If the Parallels Transporter Agent software installation doesn't start automatically, locate and 
double-click the Parallels Transporter Agent.exe file on the disc. 

If your computer is connected to the Internet, Parallels Transporter checks for available 
updates. If an update is available click Download and Install New Version. 
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Note: You can also download Parallels Transporter Agent for Windows from 
http://www.parallels.com/download/desktop/. 

2 Follow the onscreen instructions to install Parallels Transporter Agent. 
3 Open Parallels Desktop (in the Applications folder) on your Mac, choose File > New, and 

click Transfer Windows from a PC. 
4 Choose how you want to transfer your data and follow the onscreen instructions. 

You can find more detailed information on transferring your data from another computer in 
Parallels Desktop onscreen help (open Parallels Desktop from the Applications folder and 
choose Help > Parallels Desktop Help). 
 

Import from an Earlier Parallels Desktop or 
Other Virtualization Application 
With Parallels Desktop 14 for Mac you can use Windows that you set up using earlier versions of 
Parallels Desktop, as well as VMware Fusion and VirtualBox: 

1 Open Parallels Desktop (in the Applications folder) and choose File > Open. 
2 Select the Windows data file you want to import, then click Open and follow the onscreen 

instructions. 
• Parallels Desktop data files end with .pvm. 

• VMware files end with .vmx. 

• VirtualBox files end with .vbox. 

You can also simply drag these files to Control Center to add them to Parallels Desktop. 
3 Start Windows. 
 

Use Boot Camp with Parallels Desktop 
Boot Camp is a feature of macOS that lets you start up your Mac in Windows. If you have 
already installed Windows 10 or any other version of Windows supported by Boot Camp, you 
can set Parallels Desktop to work with Boot Camp using either of these two options: 

• Set Parallels Desktop to run Windows from the Boot Camp partition: Changes you make in 
Windows applications either while working in macOS or when you start up your Mac in 
Windows using Boot Camp will be reflected in both places. 
Windows running from Boot Camp has the following limitations: 
• It can't be saved as a snapshot 
• It can't run in Rollback Mode 
• It can't be compressed 



14 
 

Install or Import Windows 
 

• The virtual machine hard disk can't be resized 
• Import Windows and your data from Boot Camp into Parallels Desktop: Windows running 

from Parallels Desktop doesn't have the above listed limitations. Boot Camp and Parallels 
Desktop are separate. Changes you make in Windows applications while working in macOS 
are not reflected when you start up your Mac in Windows using Boot Camp. 

Set Parallels Desktop to run Windows from the Boot Camp Partition 

1 Open Parallels Desktop (in the Applications folder) and choose File > New. 
2 Click Boot Camp, and then follow the onscreen instructions. 

Import Windows and Your Data from Boot Camp into Parallels Desktop 

1 Set Parallels Desktop to use Boot Camp, as described in the steps above. 
2 Right-click (Control-click) the Boot Camp version of Windows in Control Center and choose 

Import Boot Camp. 
3 Click Import. 
4 Locate where you want to store Windows and your data, and then click Choose. 

Windows and all your data are imported from Boot Camp. You can still use the original Boot 
Camp Windows installation, separately from Parallels Desktop. 

 

Download and Use Pre-installed Virtual 
Machines 
If you don't have time or don't want to install an operating system, you can download and use 
already pre-installed virtual machines. These are virtual machines with Ubuntu, Fedora, CentOS, 
Android, Linux Mint and other systems. 

To download such a virtual machine, do the following: 

1 Click the Parallels icon  in the macOS menu bar or right-click the Parallels Desktop icon in 
the Dock and choose New. 

2 Select the virtual machine you want from the Free Systems section, click Continue and 
follow the onscreen instructions. 

Once the virtual machine is downloaded, you can start working with it. 
 



 

 

Read this section to learn the basics of using Windows alongside macOS. 

In This Chapter 
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Open a Windows Application 
Opening a Windows application is as easy as opening a Mac application. Here are several ways 
to open Windows applications: 

• From the Windows Applications folder in the Dock 
• From the Windows Start menu 
• From the Dock 
• Using Spotlight searching 
• Using Launchpad 

Note: All Windows application icons can be easily identified by the Parallels Desktop symbol  in the 
lower-right corner of the icon. 

Windows Applications Folder 

This folder is available in the macOS Dock and contains all your Windows applications. As you 
install more applications, they are automatically added. 
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Note: This folder appears in the Dock after the Parallels Tools installation. 

 

Windows Start Menu 

To open a Windows application from the Start menu (in Coherence view mode only): 

1 Do one of the following: 
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• Click the Parallels icon  in the menu bar and choose Windows Start Menu. 

 
• If Windows is in Full Screen or Window mode, open the Start Menu as you normally 

would. 

Note: You can also right-click the Parallels icon. 

2 Click the application you want. 

Application Icon in the Dock 

When you open a Windows application, its icon appears in macOS. By default, when you close 
the application, the icon disappears from the Dock. Keeping an application's icon in the Dock 
provides a quick way to open the application anytime. 

To keep a Windows application's icon in the Dock, do one of the following: 

• Right-click or Control-click the Windows application icon in the Dock and choose Keep in 
Dock from the shortcut menu. 

• Drag the application's icon from the Finder to the Dock. 

Now you can open the application again anytime by clicking the icon in the Dock. 

Spotlight 

You can search for and open Windows applications using Spotlight: 
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• Click the Spotlight icon in the upper-right corner of your screen, or press Command-Space 
bar on your keyboard. Then type the name of the application and select it from the list. 

Launchpad 

If you're using OS X Lion or later, you can see a full screen display of all your Windows 
applications and Mac applications using Launchpad. Just click the Launchpad icon in the Dock. 
You can then click any macOS application to open it. To open a Windows application, click the 
Windows folder and then click the application you want. 

To move a Windows application from the Windows folder to a main Launchpad page, start the 
Windows application you want, right-click its icon in the Dock, and choose Add to Launchpad. 

To remove a Windows application from Launchpad, start the application, right-click its icon in the 
Dock, and choose Remove from Launchpad. 
 

Install Windows Applications 
You install Windows applications on your Mac just as you would on a Windows PC. The most 
common ways of installing apps are: 

• Downloading and installing an application from the Windows Store 
• Downloading the application or installation file from the Internet or a network 
• Using a software installation CD or DVD 

Install an Application from the Windows Store 

1 Start Windows and open Windows Store (listed as Store). 
2 Browse or search for the app you want, and click to download it.  

The Windows Store features both free and paid apps. 

Install an Application from the Internet or a Network 

• Download the application or installation file and follow the instructions from the application's 
source. 

In most cases, you can either run the installation file and follow the onscreen instructions, or 
simply open the downloaded application. 

Install an Application from a CD or DVD Installation Disc 

1 Start Windows. 
2 Insert the installation disc. 

If your Mac doesn't have a DVD drive, you can use an external Apple SuperDrive or another 
Mac's DVD drive via Remote Disc. 
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3 In most cases, an AutoPlay dialog opens. Click the option to run a setup or install file, then 
follow the onscreen instructions. 

 



 

 

For detailed instructions on how to use all the features of Parallels Desktop for Mac, see the 
Parallels Desktop User's Guide, available online. 

To download the Parallels Desktop User's Guide: 

1 Open https://www.parallels.com/products/desktop/resources/. 
2 Click the PDF link next to Parallels Desktop for Mac User's Guide. 

In the Parallels Desktop Users Guide, you can find information on things like: 

• Setting how Windows and macOS work together 
• Sharing applications and files 
• Getting on the Internet 
• Connecting devices 
• Optimizing performance 
• And much more 

In This Chapter 
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More Resources 
For even more information and help using Parallels Desktop, see the following resources: 

• Parallels Desktop Help: For detailed instructions on using all of the features of Parallels 
Desktop, open Parallels Desktop and choose Help > Parallels Desktop Help or click the 
Parallels icon  in the menu bar and choose Help > Parallels Desktop Help. 

• Parallels support website: The Parallels support website includes product help files and a 
FAQ section. Visit https://www.parallels.com/products/desktop/support/. 

• Parallels Knowledge Base: This online resource has valuable articles about using Parallels 
Desktop and other Parallels products. Visit https://kb.parallels.com. 

• Online documentation: You can find the online documentation for Parallels Desktop and 
Parallels Transporter Agent at https://www.parallels.com/products/desktop/resources/. 
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Feedback 

• Parallels welcomes your feedback on how to make our documentation more helpful. You can 
submit feedback using the Documentation Feedback form on our website. 
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